TypeError: i.a.installAsJQueryPlugin is not a function